Maxdome HD Media Center nun doch geliefert

MaxdomeHD_201004_01Nachdem ich am 04.09.2009 die von Maxdome beworbene HD-MediaCenterbox bestellt hatte begann für mich das grosse Warten. Siehe auch mein Beitrag hier.

Nun, am 06.04.2010 wurde die HD-Box nun doch noch geliefert. Anscheinend hat Maxdome oder der Box-Hersteller AVM es nun doch  endlich geschafft, eine vom Kunden benutzbare Version fertigzustellen. Smile

Die HD-Box kann nun auch wieder auf der Maxdome-Seite bestellt werden, zum Preis von 129.99 EUR

Jedenfalls war ich nun sehr gespannt auf meinen heutigen ersten Test der neuen Box. Die Verpackung jedenfalls sieht vielversprechend aus. Beim Auspacken fällt sofort die neue größere Fernbedienung auf die nun in Klavierlack-Optik daherkommt.

Die HD-Box hat 2 Antennen, sieht aber ansonsten sehr ähnlich wie die alte Box aus. Hauptunterschied ist, dass die HD-Box anstatt eines Scart-Anschlusses nun endlich nur noch einen HDMI-Ausgang hat. Ein HDMI-Kabel wird übrigens mitgeliefert, so dass ich die Box sofort testen konnte.MaxdomeHD_201004_02

Technisch basiert die Maxdome HD-Box auf der Fritz-Media 8260 von AVM. Technische Details, was in der Box drinsteckt, kann ich heute noch nicht liefern. Das Datenblatt gibt es hier.

Anschluss des Gerätes:

  • auspacken
  • Batterien in die Fernbedienung eingesetzt
  • HDMI Kabel an TV angeschlossen
  • Strom angeschlossen
  • angeschaltet

MaxdomeHD_201004_03

Einrichtung

  • auswählen, ob der Internetzugang via W-LAN oder LAN erfolgen soll
  • bei mir ist es Wlan (die Box unterstützt den N-Standard, also Verbindungen bis 300 Mbit)
  • WPA Schlüssel eingeben
  • OK drücken und warten
  • danach passierte bei mir gar nichts mehr (schwarzer Bildschirm)
  • nach 5 Minuten Kabel gezogen, dann wieder angeschaltet
  • nach Neustart war die Verbindung irgendwie doch gespeichert und ich kam bis ins Hauptmenü
  • dort erst mal die Maxdome-Zugangsdaten eingeben

Jetzt sollte eigentlich alles funktionieren.

Erster Eindruck

Ich war enttäuscht von der Oberfläche der Box. Da die Box hardwaremäßig viel besser ausgestattet sein soll, als die “alte” Fritz Media 8040 und der Anschluss via HDMI erfolgt, hätte ich erwartet, dass die Oberfläche gestochen scharf ist und vom Look & Feel modern aussieht. So ähnlich halt, wie das Maxdome Plugin im Windows Media Center.
Aber nein, es sieht hier alles genauso aus, wie in der alten Media-Box, teilweise wurden Grafiken und sogar Schriften einfach hochskaliert, so daß diese nun pixelig aussehen. Auch das Handling ist alles andere als intuitiv und überhaupt nicht verbessert worden. Alles beim Alten. Auch der lt. ursprünglicher Spezifikation der Media Box angekündigte Internet-Browser, der Surfen auf dem TV ermöglichen soll, fehlt komplett.

Positiv: aufgrund der höheren Auflösung der GUI werden nun mehr Cover am Bildschirm angezeigt als vorher. Aufgrund der schnelleren Wlan Anbindung geht die Navigation nun schneller als bei der 8040. Aber auch hier heisst es immer noch oft “Bitte Warten”. Auch die Warte Grafik erscheint so oft und so lange, dass es nach sehr kurzer Zeit extrem nervt. MaxdomeHD_201004_06

Die Menüpunkte sind exakt die gleichen wie in der alten Maxdome Box. Wirklich nicht sehr innovativ.

 

 

Aber gut, dann komme ich mal zum Funktionstest.

Funktionstest

Eigentlich kann ich gar nicht verstehen, warum die das Gerät überhaupt schon verkaufen. Denn von funktionieren kann man hier wirklich noch nicht sprechen. Soviel Fehlermeldungen und Abstürze in so kurzer Zeit hatte ich schon lange nicht mehr.

Fehlermeldungs-Galerie:

MaxdomeHD_201004_04 MaxdomeHD_201004_05 MaxdomeHD_201004_07

 

Wiedergabe von Maxdome SD-Videos

Die Navigation funktioniert wie in der alten Box auch. Nach Auswahl des Films kann dieser gestartet werden. Bei den “Nicht-HD” Angeboten scheint hier kein Progressive Download genutzt zu werden, da dieser sofort starten will. Ist aber nicht so schlimm, die W-Lan Verbindung nach N-Standard ist sehr schnell. Ruckeln oder Aussetzer gabe es keine. Das Abspielen funktionierte allerdings bei mir nicht immer. Von etwa 10 Versuchen einen Maxdome-Film abzuspielen, endeten etwa 8 in einer Fehlermeldung oder Absturz, also das Gerät ist einfach “eingefroren”.  Wenn es dann doch endlich funktioniert, dann läuft es halt Smile. Es scheint, dass die Kapital-Sprung-Funktion während der Wiedergabe, eingespart wurde. Es erscheint nur eine kleine Symbol-Leiste mit Play/Pause/Stop…
Die Bildqualität ist genauso wie vorher auch. Von hochskaliertem SD-Material kann ich nichts sehen.


Wiedergabe von Maxdome HD-Videos

Auch hier wurde ich wieder mit massenhaft Fehlermeldungen versorgt, aber einmal habe ich es bis jetzt doch geschafft einen HD-Film zu starten. Sieht gut aus, ist halt 720p und daher per Definition besser als PAL Smile Ton ist wie schon bei Maxdome zu lesen nur Stereo. Das Angebot an HD-Videos ist im Moment eher noch dürftig.

MaxdomeHD_201004_08 MaxdomeHD_201004_09

Musikwiedergabe

Die Wiedergabe funktioniert. Leider ist die Navigation immer noch genauso bescheiden Smile gelöst wie bei der alten Media-Box. Also einfach nicht intuitiv und quälend langsam und unübersichtlich. Da sind gängige Media-Center Software-Lösungen wie Win 7 MC haushoch überlegen.

Fotos
Hat bei mir noch gar nicht funktioniert. Habe allerdings die Wiedergabe über USB-Stick noch nicht getestet.

VideoClips und Podcasts

Die Wiedergabe funktioniert. Leider ist der Zugriff auf die enthaltenen Podcasts beschränkt. Eigene können nicht hinzugefügt werden, z.B. RSS-HD-Podcasts. Ebenso schade finde ich, dass Youtube nicht enthalten ist, sondern nur
MyVideo-Clips

UPNP-Quellen

Die Navigation ist extrem langsam. Wiedergabe von Musik funktioniert. Bei den Videos gehen einige Formate z.B. divx avis, aber auch hier, extrem lange Wartezeit bis diese starten. MKV-Container werden lt. Handbuch unterstützt, bei mir stürzte jedes Mal die Box ab, wenn ich ein solches Format ausgewählt habe.

Webradio

Funktioniert gut.  Smile

Ich werde die Box noch ein paar Tage weiter testen. Im Moment kann ich mir leider nur ein Urteil erlauben: Zurückschicken oder Entsorgen. Das Teil ist noch der größte Mist.

Und ich vermute ganz stark, dass dies nicht an der Hardware von AVM liegt, sondern an der Firmware, die Maxdome auf die Box programmiert hat. Das scheinen wirklich keine innovativen Köpfe zu arbeiten. Mich würde auch mal interessieren, mit wieviel und welchen Nutzern der Alpha- und Beta-Test der Box und der Firmware durchgeführt wurde, warum die GUI so “billig” aussieht …, soviele Fehlermeldungen hochkommen, die Bedienung nicht besser ist als bei der alten Box…. Das muss doch beim Testen auffallen.

Das ist jedenfalls noch extrem viel Nachholbedarf. Lasst uns auf die nächsten Firmware-Updates hoffen… Vielleicht gibt es auch mal eine ungebrandete Original-Firmware von AVM.

 

Im Moment jedenfalls ganz klar Daumen Runter!  Thumbs_down

Dieser Beitrag wurde geschrieben in Hardware, MediaPC and getagged mit , . \ \ Specihere den permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Klicke um ein Smiley einzufügen

SmileBig SmileGrinLaughFrownBig FrownCryNeutralWinkKissRazzChicCoolAngryReally AngryConfusedQuestionThinkingPainShockYesNoDanceClapJumpHandshakeHigh FiveHug LeftHug RightKiss BlowKissingByeGo AwayCall MeOn the PhoneSecretMeetingWavingStopTime OutTalk to the HandLoserLyingDOH!Fingers CrossedWaitingSuspenseTremblePrayWorshipStarvingEatVictoryCurseBeerDrinkLiquorCoffeeCakePizzaWatermelonBowlPlateCanFemaleMaleHeartBroken HeartRoseDead RosePeaceYin YangUS FlagMoonStarSunCloudyRainThunderUmbrellaRainbowMusic NoteAirplaneCarIslandAnnouncebrbMailCellPhoneCameraFilmTVClockLampSearchCoinsComputerConsolePresentSoccerCloverPumpkinBombHammerKnifeHandcuffsPillPoopCigarette